The Mega Upgrade [support/request topic]

This section is to discuss forum related matters. Per guidelines, disciplinary actions taken against member(s) past and present will not be discussed.
We understand some discussion may become heated, but all we ask is that you remain civil at all times. This forum is meant to give you, the member, an outlet to discuss how we can improve the forum in many different ways. Therefore, it is to be used to come up with solutions - not cause more problems!

Moderators: FECC-Moderator, Moderator5, Moderator3, Site Mechanic

User avatar

Topic author
fecc-mechanic
Tech Guru.
Posts: 6552
Registered for: 18 years
Location: Memphis, TN
Mood:
Has thanked: 599 times
Been thanked: 367 times
Age: 38

Re: The Mega Upgrade [support/request topic]

Post by fecc-mechanic »

When In Rome wrote:
Mon Jan 20, 2020 3:23 am
Despite having 'Remember Me' checked and my browser set to not delete cookies etc. every time I close the browser the site logs me out and never remembers me. Anything I'm doing wrong?
Howdy!
As weird as this may sound you may still have the old non-ssl cookie in your cache. Scroll down and click the delete forum cookies icon/link. You may also have this happen if you aren't using the secure https version of the forum. Let me know.

cookies.jpg
You do not have the required permissions to view the files attached to this post.
Last edited by fecc-mechanic on Mon Jan 20, 2020 6:49 am, edited 1 time in total.
Reason: screenshot
All the best from Memphis,
Jordan

Image

fa-boltfa-boltPlease send all tech support requests to: tech@elvicities.comfa-boltfa-bolt
User avatar

When In Rome
Posts: 2726
Registered for: 9 years 3 months
Location: Haydock, Merseyside, UK
Has thanked: 669 times
Been thanked: 972 times
Age: 48

Re: The Mega Upgrade [support/request topic]

Post by When In Rome »

fecc-mechanic wrote:
Mon Jan 20, 2020 4:05 am


Howdy!
As weird as this may sound you may still have the old non-ssl cookie in your cache. Scroll down and click the delete forum cookies icon/link. You may also have this happen if you aren't using the secure https version of the forum. Let me know.
Hello and thank you! All good now! :wink:
Well, Good evenin', don't that sun look good goin' down...
User avatar

When In Rome
Posts: 2726
Registered for: 9 years 3 months
Location: Haydock, Merseyside, UK
Has thanked: 669 times
Been thanked: 972 times
Age: 48

Re: The Mega Upgrade [support/request topic]

Post by When In Rome »

When In Rome wrote:
Mon Jan 20, 2020 2:16 pm
fecc-mechanic wrote:
Mon Jan 20, 2020 4:05 am


Howdy!
As weird as this may sound you may still have the old non-ssl cookie in your cache. Scroll down and click the delete forum cookies icon/link. You may also have this happen if you aren't using the secure https version of the forum. Let me know.
Hello and thank you! All good now! :wink:
How do I view the secure http version, as it's now forgetting my preferences again...
Well, Good evenin', don't that sun look good goin' down...
User avatar

Topic author
fecc-mechanic
Tech Guru.
Posts: 6552
Registered for: 18 years
Location: Memphis, TN
Mood:
Has thanked: 599 times
Been thanked: 367 times
Age: 38

Re: The Mega Upgrade [support/request topic]

Post by fecc-mechanic »

When In Rome wrote:
Mon Jan 27, 2020 9:15 pm
When In Rome wrote:
Mon Jan 20, 2020 2:16 pm
fecc-mechanic wrote:
Mon Jan 20, 2020 4:05 am


Howdy!
As weird as this may sound you may still have the old non-ssl cookie in your cache. Scroll down and click the delete forum cookies icon/link. You may also have this happen if you aren't using the secure https version of the forum. Let me know.
Hello and thank you! All good now! :wink:
How do I view the secure http version, as it's now forgetting my preferences again...

Just make sure the address starts with https://
https://elvis-collectors.com/forum

And scroll to the bottom and click "delete cookies".
All the best from Memphis,
Jordan

Image

fa-boltfa-boltPlease send all tech support requests to: tech@elvicities.comfa-boltfa-bolt
User avatar

When In Rome
Posts: 2726
Registered for: 9 years 3 months
Location: Haydock, Merseyside, UK
Has thanked: 669 times
Been thanked: 972 times
Age: 48

Re: The Mega Upgrade [support/request topic]

Post by When In Rome »

fecc-mechanic wrote:
Mon Jan 27, 2020 9:17 pm
When In Rome wrote:
Mon Jan 27, 2020 9:15 pm
When In Rome wrote:
Mon Jan 20, 2020 2:16 pm
fecc-mechanic wrote:
Mon Jan 20, 2020 4:05 am


Howdy!
As weird as this may sound you may still have the old non-ssl cookie in your cache. Scroll down and click the delete forum cookies icon/link. You may also have this happen if you aren't using the secure https version of the forum. Let me know.
Hello and thank you! All good now! :wink:
How do I view the secure http version, as it's now forgetting my preferences again...

Just make sure the address starts with https://
https://elvis-collectors.com/forum

And scroll to the bottom and click "delete cookies".
Thank you very much. It's all secure now, I hadn't clocked it was on the old version. Thanks for the quick response too!
Well, Good evenin', don't that sun look good goin' down...
User avatar

Topic author
fecc-mechanic
Tech Guru.
Posts: 6552
Registered for: 18 years
Location: Memphis, TN
Mood:
Has thanked: 599 times
Been thanked: 367 times
Age: 38

Re: The Mega Upgrade [support/request topic]

Post by fecc-mechanic »

@When In Rome - not a problem ;)

Sent from my LG-G710 using Tapatalk

All the best from Memphis,
Jordan

Image

fa-boltfa-boltPlease send all tech support requests to: tech@elvicities.comfa-boltfa-bolt
User avatar

Alan_K
Posts: 777
Registered for: 2 years 7 months
Has thanked: 81 times
Been thanked: 273 times

Re: The Mega Upgrade [support/request topic]

Post by Alan_K »

At time of posting this site is running slooooow.

Also got this:-
overload.png
You do not have the required permissions to view the files attached to this post.
15562days.com - Build it and they will come...
User avatar

Topic author
fecc-mechanic
Tech Guru.
Posts: 6552
Registered for: 18 years
Location: Memphis, TN
Mood:
Has thanked: 599 times
Been thanked: 367 times
Age: 38

Re: The Mega Upgrade [support/request topic]

Post by fecc-mechanic »

Alan_K wrote:
Mon Feb 24, 2020 5:59 pm
At time of posting this site is running slooooow.

Also got this:-
Image
Hi @Alan_K
The server had just come back up after a routine reboot during that time. Once rebooted, it takes about 5-15 minutes for the load to equalize.

You can stay up-to-date on any service issues or related at:
https://twitter.com/ElviCItiesIntl

The server is now back to optimal load values.
All the best from Memphis,
Jordan

Image

fa-boltfa-boltPlease send all tech support requests to: tech@elvicities.comfa-boltfa-bolt
User avatar

Alan_K
Posts: 777
Registered for: 2 years 7 months
Has thanked: 81 times
Been thanked: 273 times

Re: The Mega Upgrade [support/request topic]

Post by Alan_K »

fecc-mechanic wrote:
Mon Feb 24, 2020 6:04 pm
The server is now back to optimal load values.
Took a while for it to reach me but this morning it is back to normal, many thanks.
15562days.com - Build it and they will come...
User avatar

luckyjackson1
Posts: 9108
Registered for: 10 years 10 months
Location: Germany, pretty close to Bad Nauheim
Has thanked: 1871 times
Been thanked: 1111 times
Age: 45

Re: The Mega Upgrade [support/request topic]

Post by luckyjackson1 »

When trying to search for my posts it says "Sorry, search could not be performed. More information about this failure has been logged in the error log."

Also a few minutes ago it took me quite some time to edit and send a message. The physical memory on my computer went up to 57% and I feared everything would break down or freeze and my message would be gone. Luckily enough this wasn't the case.

Thanks, Jordan! :)
When the evening shadows fall
And you're wondering who to call
For a little company
There's always me
User avatar

Topic author
fecc-mechanic
Tech Guru.
Posts: 6552
Registered for: 18 years
Location: Memphis, TN
Mood:
Has thanked: 599 times
Been thanked: 367 times
Age: 38

Re: The Mega Upgrade [support/request topic]

Post by fecc-mechanic »

luckyjackson1 wrote:
Sat May 30, 2020 11:55 am
When trying to search for my posts it says "Sorry, search could not be performed. More information about this failure has been logged in the error log."

Also a few minutes ago it took me quite some time to edit and send a message. The physical memory on my computer went up to 57% and I feared everything would break down or freeze and my message would be gone. Luckily enough this wasn't the case.

Thanks, Jordan! :)
Weirdness all around. The custom search process I implemented when we initially upgraded decided on its own that it wouldn't accept connections.....From anyone.... That has been fixed.
As for the second issue, not seeing any spikes in the server CPU(s) at that time to account for the behavior you describe. I always end up with the haunted servers. Never fails :P
All the best from Memphis,
Jordan

Image

fa-boltfa-boltPlease send all tech support requests to: tech@elvicities.comfa-boltfa-bolt
User avatar

luckyjackson1
Posts: 9108
Registered for: 10 years 10 months
Location: Germany, pretty close to Bad Nauheim
Has thanked: 1871 times
Been thanked: 1111 times
Age: 45

Re: The Mega Upgrade [support/request topic]

Post by luckyjackson1 »

fecc-mechanic wrote:
Sat May 30, 2020 10:17 pm
luckyjackson1 wrote:
Sat May 30, 2020 11:55 am
When trying to search for my posts it says "Sorry, search could not be performed. More information about this failure has been logged in the error log."

Also a few minutes ago it took me quite some time to edit and send a message. The physical memory on my computer went up to 57% and I feared everything would break down or freeze and my message would be gone. Luckily enough this wasn't the case.

Thanks, Jordan! :)
Weirdness all around. The custom search process I implemented when we initially upgraded decided on its own that it wouldn't accept connections.....From anyone.... That has been fixed.
As for the second issue, not seeing any spikes in the server CPU(s) at that time to account for the behavior you describe. I always end up with the haunted servers. Never fails :P
:smt005 Thanks a lot. The 2nd issue might have simply been my internet browser :smt021
When the evening shadows fall
And you're wondering who to call
For a little company
There's always me